Oppgradere Stripe pga SCA

PSD2 blir innført i EU/EØS og krav om Sterk Kundeautentisering (SCA) trer i kraft 14. september 2019. I den forbindelse har Stripe sendt ut informasjon til mange av sine kunder med beskjed om å oppgradere Stripe.

Dere som bruker Stripe sammen med Pindena Påmeldingssystem kan uten videre oppgradere Stripe API-et til versjon 2019-08-14. Hvis dere bruker Stripe-kontoen i andre systemer bør dere sjekke om det fungerer med dem også. Selv om dere ikke oppgraderer kommer betalingene til å fungere etter 14. september, men vi anbefaler likevel at dere gjør det.

Oppskrift:

  1. Logg inn i Stripe Dashboard.
  2. Velg "Developers" i venstremenyen.
  3. Klikk på knappen "Upgrade available" øverst i høyre hjørne.
  4. Du får så opp en advarsel i en popup, klikk på knappen "Upgrade".

Trenger du fortsatt hjelp? Kontakt oss Kontakt oss